in , ,

El pre-parche de Shadowlands no funciona con Tarjetas Gráficas muy antiguas

El pre-parche de Shadowlands no funciona con Tarjetas Gráficas muy antiguas

Blizzard ha comunicado que el pre-parche de Shadowlands no funciona con Tarjetas Gráficas (GPU) muy antiguas pero que va a intentar desarrollar una solución.

En palabras de Blizzard es un número muy pequeño de jugadores que aún intentan utilizar componentes tan antiguos para hacer funcionar el juego.

 

El pre-parche de Shadowlands no funciona con GPU muy antiguas

 

Durante las últimas expansiones, las especificaciones mínimas de World of Warcraft han requerido una Unidad de Procesamiento de Gráficos (GPU) que sea compatible con shader-model-5 (DirectX 11.0 o superior). Con las nuevas características gráficas incluidas en el pre-parche de Shadowlands el juego ha dejado de soportar todas las GPU que no son compatibles con shader-model-5.

Hemos descubierto que un muy pequeño número de jugadores están intentando ejecutar World of Warcraft con hardware muy antiguo que no pueden hacer funcionar el juego con el parche.

En este momento, estamos trabajando en una solución que podría permitir que el juego funcione en cierto hardware antiguo, al nivel mínimo de configuración gráfica, con ciertas características gráficas no disponibles. Esperamos que esta solución nos lleve al menos un par de semanas en ser desarrollada y probada.

Os haremos saber cuando esta solución alternativa esté disponible. Gracias.

 
 

Escrito por Epsilon

Comentarios

Deja un comentario

Loading…

0

Comments

0 comments

La app móvil Companion de World of Warcraft no disponible temporalmente

Correcciones en vivo Parche 9.0.1 de WoW

Correcciones en vivo Parche 9.0.1 de WoW – 14 de Octubre