in

Aumento de los requisitos mínimos de World of Warcraft S.O. de 64 bits y DX11

Aumento de requisitos mínimos de World of Warcraft
 

Con la reciente build del Parche 7.3.5 (Build 28256), se han añadido nuevas advertencia de configuración donde se nos indicará que nuestro sistema se quedará obsoleto con futuras versiones de World of Warcraft.

De esta forma parece que Battle for Azeroth requerirá un Sistema Operativo de 64 bits así como una tarjeta gráfica más potente que sea capaz de soportar DX11 y un shader 5 en lugar del 3 actual.

¡Esperemos que este aumento de requisitos mínimos se compense con una aumento de la calidad gráfica notable!

Datamining Build 28256

Advertencias de configuración

  • Advertencia: Esta tarjeta gráfica no será compatible con versiones futuras de World of Warcraft, que requerirán una tarjeta gráfica compatible con un modelo de sombreador 3 5 o superior.
  • Advertencia: Tu API para gráficos actual no será compatible con versiones futuras de World of Warcraft, que requerirán DirectX 11 o Metal.
  • Advertencia: Tu sistema actual no será compatible con versiones futuras de World of Warcraft, que requerirán un sistema operativo de 64 bits.

 

 

Escrito por Epsilon

Comentarios

Deja un comentario

Loading…

0

Comments

0 comments

Correcciones en vivo de World of Warcraft

Correcciones en vivo del Parche 7.3.2 de WoW – 9 de Enero

Consigue Legendarios por esencias en el Parche 7.3.5

En el 7.3.5 podrás conseguir Legendarios directamente a cambio de Esencias del despertar